Symptoms
- Multi-factor authentication is failing.
- Single Sign-on is failing.
- Accessing drives or starting/resuming applications is no longer possible when using Kerberos authentication.
Cause
The time is incorrect on the appliance.
Resolution
Under System Settings > Global > Connectivity: Servers, adjust the NTP server(s) setting.
It's highly recommended to specify 3 reliable NTP servers.
Mind that it may take a while to fully synchronize the time after adjusting the NTP servers.
Make sure Parallels Secure Workspace can connect to UDP port 123 of those NTP servers How to ​perform a port scan (tcpscan/udpscan).
When using internal NTP servers:
- For single sign-on: make sure that the time of Microsoft Windows domain controllers is also properly synced with the same NTP servers Parallels Secure Workspace relies on.
- For multi-factor authentication: make sure the internal NTP servers are properly synced with trust-worthy external NTP servers (such as pool.ntp.org ).
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