An RD Session Host Agent is still being used right after disabling one

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Symptoms

Consider the following scenario:

 

Cause

Settings are not yet processed properly. The problem may occur especially in larger environments during login storm. Publishing Agents need more time to synchronize settings correctly (up to a couple of minutes)

Resolution

Should you require to disable an RDSH during production hours please follow these steps:

  1. Switch an RDSH in question to drain mode.
  2. Once all users logged off, pull RDSH out of the group.
  3. Disable (uncheck) RDSH Agent in RAS Console.
  4. Wait for 2-3 minutes (just for safety to make sure that all settings are applied correctly).

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