Parallels Desktop and macOS compatibility

716 users found this article helpful

The table represents Parallels Desktop and macOS (as the main system) compatibility information. The compatibility table for End-of-Life Parallels Desktop versions is below.

Mac OS version OS X El Capitan macOS   Sierra macOS High Sierra macOS Mojave macOS Catalina

macOS Big Sur 

macOS Monterey

Parallels Desktop version 10.11 or later 10.12 or later 10.13 or later 10.14 or later 10.15 or later 11.0 or later 12.0 or later

 Parallels Desktop 17

           

 

 Parallels Desktop 16

        *

 

 Parallels Desktop 15

    *  

Older Parallels Desktop versions are not fully optimized and compatible with the new macOS release, macOS Monterey 12. Please check KB 125506 for known compatibility and resolved issues prior to upgrading to macOS Monterey 12. To avoid these issues, upgrade to Parallels Desktop 17.

 

End-of-Life versions of Parallels Desktop

Mac OS version Mac OS X Tiger Mac OS X Leopard Mac OS X Snow Leopard Mac OS X Lion OS X Mountain Lion OS X Maveriks OS X Yosemite OS X El Capitan macOS Sierra

macOS

High Sierra

macOS Mojave macOS Catalina
Parallels Desktop version

10.4.6 or later

10.4.11 or later

10.5.2 or later

10.5.8 or later

10.6 or later 10.6.3 or later 10.6.8 or later 10.7 or later 10.7.5 or later 10.8 or later 10.9 or later 10.10 or later 10.11 or later 10.12 or later 10.13 or later 10.14 or later 10.15 or later

Parallels Desktop 14

                        *

Parallels Desktop 13

                         

Parallels Desktop 12

                      * *  

Parallels Desktop 11

                         

Parallels Desktop 10

                       

Parallels Desktop 9

                       

Parallels Desktop 8

                         

Parallels Desktop 7

                           

Parallels Desktop 6

                             

Parallels Desktop 5

                           

Parallels Desktop 4

                             

Parallels Desktop 3

                               

Parallels Desktop 2.5

                             

 

 

 

* Versions marked with asterisks are partially compatible with the corresponding OS X/macOS versions and may not work correctly.

Was this article helpful?

Tell us how we can improve it.