Search

Language:  
Search for:

Available article translations:

PC を Parallels Desktop for Mac 仮想マシンに移行する際の問題に関するトラブルシューティング

APPLIES TO:
  • Parallels Desktop for Mac

症状

PC にインストールした OS を Parallels Desktop 仮想マシンに移行しようとして、移行プロセス中に次のいずれかの問題が発生しました。
  1. 移行が失敗し、特定のエラーメッセージが発生した
  2. 移行が何らかの段階でハングし、続行できない
  3. 移行された Windows 仮想マシンを起動できない
  4. Windows の再アクティベーションを要求される
  5. 移行先の仮想マシンに Parallels Tools をインストールできない

原因

1. エラーメッセージで移行が失敗する場合

以下の原因が考えられます。

  • Windows の移行システム要件を満たしていない
  • デフォルト以外のシステムドライブ(C 以外の D や E)に Windows がインストールされている
  • ディスク管理ツールが PC にインストールされており、Parallels Transporter Agent と競合している
  • 省エネ設定によって移行が中断される
  • Parallels Desktop と Parallels Transporter が対応していない
  • Windows PC のハードドライブにエラーがあるか、破損している
  • "Microsoft Windows XP は、起動可能に構成できないため転送できません。" というエラーメッセージ
  • "ソースコンピュータに関する情報を収集しているときにエラーが発生しました。" というエラーメッセージ
  • "仮想マシンにインストールされたオペレーティングシステムの検出に失敗しました。" というエラーメッセージ
2. 移行がハングして続行できない場合

以下の原因が考えられます。

  • アンチウイルスソフトウェアが移行プロセスをブロックしている
  • ファイアウォールが移行プロセスをブロックしている
3. 移行された Windows 仮想マシンを起動できない場合

以下の原因が考えられます。
  • ネイティブ Windows ドライバ(プリンタドライバ、グラフィックカードなど)が Parallels 仮想ハードウェアと競合している
  • Windows PC のハードドライブにエラーがあるか、破損している
4. 仮想マシンへの移行後に、Windows から再アクティベーションを要求される 

Windows が OEM 版である可能性があります。

5. 移行先の仮想マシンに Parallels Tools をインストールできない

以下の原因が考えられます。

  • ネイティブ Windows ドライバ(プリンタドライバ、グラフィックカードなど)が Parallels Tools と競合している
  • Windows PC のハードドライブにエラーがあるか、破損している

 

情報

移行プロセスを開始するには、次の 3 つのいずれかの方法に従ってください。

解決策

1. エラーメッセージで移行が失敗する場合

以下を確認してください。

  • システムが Parallels Desktop for Mac のシステム要件を満たしている
  • Windows OS がパーティション C: にインストールされている。Parallels Transporter Agent は、デフォルト以外のパーティションから Windows を移行するように構成できません。
  • 移行前に、ソース Windows PC からディスク管理ツールをアンインストールすることを推奨します。
  • 省エネプランが "休止状態にしない" に設定されている
  • Parallels Transporter のバージョンが KB #4977 の規定を満たしていることを確認します。追加情報は KB #111549 を参照してください。
  • Windows PC のハードディスクでエラーが発生する場合、Microsoft KB #315265(Windows XP)、こちらのガイド(Windows Vista)、またはこちらのガイド(Windows 7)を参照してディスクエラーを確認してください。詳しくは、KB #111960 を参照してください。
  • "Microsoft Windows XP は、起動可能に構成できないため転送できません。" というエラーメッセージが発生する場合、KB #8358 を参照してください。
  • "仮想マシンにインストールされたオペレーティングシステムの検出に失敗しました。" というエラーメッセージが発生する場合、KB #112029 を参照してください。
  • "ソースコンピュータに関する情報を収集しているときにエラーが発生しました。" というエラーメッセージが発生する場合、KB #5074 を参照してください。
2. 移行がハングして続行できない場合

以下を確認してください。

  • 移行元の PC でアンチウイルスプログラムとマルチウェアプログラムが無効化またはアンインストールされている
  • ネットワーク経由で PC を移行する場合、PC と Mac の両方でファイアウォールが無効化されている。宛先からソースの TCP ポート 1622 へのネットワーク接続を確立できることを確認してください。
3. 移行された Windows 仮想マシンを起動できない場合

以下を確認してください。

  • ソース の Windows PC に、競合するドライバがインストールされていない。デバイスマネージャに進み、競合するドライバをアンインストールします。詳しくは KB #113201 と KB #112939 を参照してください。
4. 仮想マシンへの移行後に、Windows から再アクティベーションを要求される 

Windows が OEM 版である可能性があります。Microsoft に問題の解決を依頼してください。

OEM ライセンスではないにも関わらず再アクティベーションを要求される場合には、Microsoft にご相談ください。

 

5. 移行先の仮想マシンに Parallels Tools をインストールできない

以下を確認してください。
  • ソース の Windows PC に、競合するドライバがインストールされていない。デバイスマネージャに進み、競合するドライバをアンインストールします。
または
  • Windows スタートメニューで[コントロール パネル]>[プログラムと追加と削除]をクリックします。
  • すべてのネイティブドライバを削除します。

 




1e5db16426987d561060acdf56d947b4 33c4522b6fa9ca8e050f19b889fb58f1 969a7877819c0830af8bf12fb58c1eef

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No