Search

Language:  
Search for:

Available article translations:

Problème avec la souris et le clavier Logitech après la mise à niveau de Parallels Desktop

APPLIES TO:
  • Parallels Desktop 7 for Mac Standard Edition
  • Parallels Desktop 6 for Mac Standard Edition
  • Parallels Desktop 5 for Mac Standard Edition
  • Parallels Desktop 4 for Mac Standard Edition

Symptômes

Après avoir migré vers Parallels Desktop, vous pouvez rencontrer des problèmes de performance avec le clavier ou la souris Logitech.

Par exemple, lorsque j'exécute un défilement du côté Windows sans bouger le pointeur d'une souris, vous pouvez remarquer que le pointeur est devenu noir (la manière dont il apparaît lorsque vous travaillez du côté Mac).
De même, il peut être impossible de sélectionner plusieurs éléments en défilant. Parfois, la souris peut sauter sans suivre vos commandes.

Parfois, Parallels Desktop démarre en donnant le message selon lequel il ne peut pas entrer dans le mode Cohérence car la souris n'est pas synchronisée.

Cause

En général, un tel comportement apparaît si le Centre de contrôle de Logitech est installé sur Mac. Il est en conflit avec l'application Parallels Desktop et doit être complètement réinstallé afin de résoudre le problème.

Vous pouvez trouver des rapports similaires mais sur différentes applications, dans cette discussion des forums Apple.

Résolution

Veuillez réinstaller le Centre de contrôle de Logitech de votre ordinateur Macintosh :

1) Veuillez arrêter toutes les machines virtuelles

2) Démarrez l'utilitaire Terminal (Finder -> Applications -> Utilitaires -> Terminal) et copiez-collez les commandes suivantes dedans l'une après l'autre (appuyez sur Retour après chacune d'entre elle) :


sudo rm -r /System/Library/Extensions/Logitech*

sudo rm -r /Library/Application\ Support/Logitech



3) Tapez votre mot de passe lorsque l'on vous y invite

REMARQUE : vous ne verrez pas le mot de passe en le tapant.


4) Fermez le Terminal et redémarrez votre Mac.

5) Démarrez la machine virtuelle et réinstallez les Outils Parallels.

6) Vérifiez si le problème est toujours présent.

7) Réinstallez le Centre de contrôle Logitech et si le problème réapparaît, contactez Apple.



df4909b7dd0609a3c148f007041db6d9 1e5db16426987d561060acdf56d947b4 d6e04a8c3a7f86de03d4731caa56d4ed 7f7551051651be47612fed81ddb2b30e 223eaea75536b1878213dd8e38ab608d 38f7bd743dfc92af584ba5b137dce6dc

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No