Search

Language:  
Search for:

Available article translations:

Problème avec la souris et le clavier Logitech après la mise à niveau de Parallels Desktop

APPLIES TO:
  • Parallels Desktop 7 for Mac
  • Parallels Desktop 6 for Mac
  • Parallels Desktop 5 for Mac
  • Parallels Desktop 4 for Mac

Symptômes

Après avoir migré vers Parallels Desktop, vous pouvez rencontrer des problèmes de performance avec le clavier ou la souris Logitech.

Par exemple, lorsque j'exécute un défilement du côté Windows sans bouger le pointeur d'une souris, vous pouvez remarquer que le pointeur est devenu noir (la manière dont il apparaît lorsque vous travaillez du côté Mac).
De même, il peut être impossible de sélectionner plusieurs éléments en défilant. Parfois, la souris peut sauter sans suivre vos commandes.

Parfois, Parallels Desktop démarre en donnant le message selon lequel il ne peut pas entrer dans le mode Cohérence car la souris n'est pas synchronisée.

Cause

En général, un tel comportement apparaît si le Centre de contrôle de Logitech est installé sur Mac. Il est en conflit avec l'application Parallels Desktop et doit être complètement réinstallé afin de résoudre le problème.

Vous pouvez trouver des rapports similaires mais sur différentes applications, dans cette discussion des forums Apple.

Résolution

Veuillez réinstaller le Centre de contrôle de Logitech de votre ordinateur Macintosh :

1) Veuillez arrêter toutes les machines virtuelles

2) Démarrez l'utilitaire Terminal (Finder -> Applications -> Utilitaires -> Terminal) et copiez-collez les commandes suivantes dedans l'une après l'autre (appuyez sur Retour après chacune d'entre elle) :


sudo rm -r /System/Library/Extensions/Logitech*

sudo rm -r /Library/Application\ Support/Logitech



3) Tapez votre mot de passe lorsque l'on vous y invite

REMARQUE : vous ne verrez pas le mot de passe en le tapant.


4) Fermez le Terminal et redémarrez votre Mac.

5) Démarrez la machine virtuelle et réinstallez les Outils Parallels.

6) Vérifiez si le problème est toujours présent.

7) Réinstallez le Centre de contrôle Logitech et si le problème réapparaît, contactez Apple.



33c4522b6fa9ca8e050f19b889fb58f1 1e5db16426987d561060acdf56d947b4 279e509e1fbdf7d3ff4adbfcc21d2666 b0d2afa3ea1ba6ce10dddf5df618e6f6 1e0c43ccf6ca78fa6744efc9edbc0659 5de01269f8a616c8c62832c3bf8cb718

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No