Search

Language:  
Search for:

Available article translations:

Si FileVault está habilitado en Mac OS, el teclado no funciona en la máquina virtual

APPLIES TO:
  • Parallels Desktop 9 for Mac
  • Parallels Desktop 8 for Mac
  • Parallels Desktop 7 for Mac
  • Parallels Desktop 6 for Mac

Síntomas

El teclado no funciona en su máquina virtual.

Causa

Esto puede ocurrir si la aplicación Parallels Desktop está instalada en el directorio principal de su usuario y FileVault está activado en Preferencias del sistema -> Seguridad -> FileVault a nivel de Mac OS.

Resolución

Para que el teclado funcione cuando FileVault esté habilitado, realice las siguientes acciones en Mac OS:
  1. Vaya a Preferencias del sistema -> Acceso universal  (Accesibilidad en OS X 10.8.x) -> Vista
  2. Seleccione la casilla que aparece al lado de "Activar acceso para dispositivos de ayuda"
  3. Cierre Parallels Desktop, de estar en ejecución
  4. Inicie Parallels Desktop.

Información adicional

Por la misma razón detallada en las secciones anteriores, algunas combinaciones de teclas, como por ejemplo "CMD+TAB" y "CMD+Q" pueden no funcionar en su máquina virtual Parallels Desktop 5. Consulte este artículo.



b0d2afa3ea1ba6ce10dddf5df618e6f6 1e5db16426987d561060acdf56d947b4 33c4522b6fa9ca8e050f19b889fb58f1 1e0c43ccf6ca78fa6744efc9edbc0659 790d27220dd34433ff172f45c18cfb98 48e7cf384e3b46432e32e6040476f122

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No