Search

Language:  

Available article translations:

Si FileVault está habilitado en Mac OS, el teclado no funciona en la máquina virtual

APPLIES TO:
  • Parallels Desktop 9 for Mac Standard Edition
  • Parallels Desktop 8 for Mac Standard Edition
  • Parallels Desktop 7 for Mac Standard Edition
  • Parallels Desktop 6 for Mac Standard Edition

Síntomas

El teclado no funciona en su máquina virtual.

Causa

Esto puede ocurrir si la aplicación Parallels Desktop está instalada en el directorio principal de su usuario y FileVault está activado en Preferencias del sistema -> Seguridad -> FileVault a nivel de Mac OS.

Resolución

Para que el teclado funcione cuando FileVault esté habilitado, realice las siguientes acciones en Mac OS:
  1. Vaya a Preferencias del sistema -> Acceso universal  (Accesibilidad en OS X 10.8.x) -> Vista
  2. Seleccione la casilla que aparece al lado de "Activar acceso para dispositivos de ayuda"
  3. Cierre Parallels Desktop, de estar en ejecución
  4. Inicie Parallels Desktop.

Información adicional

Por la misma razón detallada en las secciones anteriores, algunas combinaciones de teclas, como por ejemplo "CMD+TAB" y "CMD+Q" pueden no funcionar en su máquina virtual Parallels Desktop 5. Consulte este artículo.



7f7551051651be47612fed81ddb2b30e 1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf 223eaea75536b1878213dd8e38ab608d 97cd84747b25a2e5a06065a21a747a53 3307fff3682b15f0ba3fbe13d779296d

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No