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Cannot start Coherence, it hangs with "Starting Coherence" spinning wheel

APPLIES TO:
  • Parallels Desktop 9 for Mac Standard Edition
  • Parallels Desktop 8 for Mac Standard Edition
  • Parallels Desktop 7 for Mac Standard Edition

Symptoms

When trying to switch to the Coherence view mode you see “starting Coherence” spinning wheel, but Windows does not actually go to Coherence mode and the spinning wheel hangs on the screen. If you switch back to window mode you may notice Windows crashed with STOP (BSOD - Blue Screen of Death) error.

Resolution

  1. Start your Windows Virtual Machine and go to Start ► Control Panel ► Programs and Features
  2. Locate one of the following programs and uninstall it:

    • BroswerProtector
    • BroswerDefender
    • Bundled software uninstaller
    • Delta Toolbar
  3. If after uninstalling the above mentioned programs the issue still persists please right-click on Windows taskbar and choose "Start Task manager" from the list Switch to Processes tab and locate and stop the following processes:

    • bProtect.exe
    • browsemngr.exe
    • BrowserProtect.exe
    • pcpmngr.exe
  4. Then go to Start ► Control Panel ► Administrative Tools and launch Services utility
  5. Locate the following services:

    • eType Manager
    • Browser Manager
    • bProtector (or browser protector)
    • PC Performer Manager
  6. Right-click on each of them, choose Properties and change the Startup type to "Disabled"
  7. Reboot your Virtual Machine.

The issue should be fixed now.

To know more about bProtector for Windows please visit http://www.shouldiremoveit.com/bProtector-for-Windows-7107-program.aspx

Cause

3rd-party program is blocking Parallels Coherence service.




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