iOS / Android 向け Parallels Client (Legacy) について

0 users found this article helpful

アプリケーションアイコンに"Legacy"と書かれている Parallels Client は Parallels Remote Application Server v15.0 またはそれ以前のバージョンに接続する際に使用します。

新しいモバイルクライアント (iOS/ Android) は、Parallels Remote Application Server v15.5 に接続する場合に使用します。モバイル向けParallels Client のオペレーティングシステム要件は下記の通りです。

下記のリンクよりダウンロード可能です。

新しいモバイル向けParallels Clientに関連する情報:

Was this article helpful?

Tell us how we can improve it.