症状
Parallels Remote Application Server をバージョン 15 にアップグレードした後、RAS コンソール上でターミナルサーバーエージェントの状態が「確認できませんでした」と表示されるようになる。
- RAS Terminal Server Agent サービスを再起動することにより、一時的に解決するが、問題が継続的に再発する。
原因
古いレジストリエントリおよびファイルが削除されていない。
解決策
- 問題のあるターミナルサーバー上で RAS Terminal Server Agent コンポーネントを削除します。

レジストリエディタ (regedit.exe) を起動し、次のエントリを削除します。
HKEY_LOCAL_MACHINE\SOFTWARE\2X HKEY_CURRENT_USER\Software\2X
Program Files (x86) 配下の 2X ディレクトリを削除します。
- こちらの手順 で、RAS Terminal Server Agent をインストールします。
Was this article helpful?
Tell us how we can improve it.