Unable to login to Parallels Remote Application Server Console on the server joined to a workgroup

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Symptoms

Cause

Parallels is aware of this issue and working on the resolution.

Workaround

  1. Uninstall Parallels Remote Application Server 15 from Control Panel > Program and Features.

  2. Download and install Parallels Remote Application Server 14.

  3. Login to the Console.
  4. Now you may close it and proceed with installing Parallels Remote Application Server 15

  5. After upgrading you'll be able to log in with valid credentials and proceed to create and log in to Parallels Business account required for using the product:

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