症状
Parallels Access が Windows コンピュータにログインできません。「接続失敗。リモート コンピュータへの接続に失敗しました」
回避策
- Windows PC で、Windows トレイの Parallels Access Agent アイコンをクリックします。
- [Preferences(基本設定)]>[Advanced(詳細設定)]をクリックします。
- [Windows ユーザ名とパスワードを要求する]のチェックを外します。
その他の解決策:
Windows PC から Windows ユーザー アカウントにログインして新しいパスワードを入力し、モバイル デバイスからの接続を再び試みます。
原因
-
コンピューターの管理の新しいユーザー、または Active Directory 経由で作成した Windows ユーザーに、[ユーザーは次回ログオン時にパスワード変更が必要]フラグが設定されている。または、
-
Windows の Parallels Access Agent で[Windows ユーザ名とパスワードを要求する]オプションが有効になっている([Parallels Access Agent Preferences(基本設定)]>[Advanced(詳細設定)])。
Was this article helpful?
Tell us how we can improve it.