Which versions of Parallels Desktop are compatible with Mac OS X Yosemite (10.10)?

744 users found this article helpful

Information

Parallels Desktop 8 for Mac and earlier

If you intend to upgrade to Mac OS X Yosemite (10.10), please note that Parallels Desktop 8 for Mac and earlier versions do not support OS X Yosemite. The compatibility of Parallels Desktop 8 and OS X Yosemite (10.10) has not been tested and we cannot guarantee you will be able to run your virtual machines and access your files on the virtual hard disk.

To continue using Parallels Desktop for Mac with OS X Yosemite, we strongly recommend that you upgrade to Parallels Desktop 10 for Mac: parallels.com/products/desktop/

Parallels Desktop 9 for Mac

The latest update of Parallels Desktop 9 for Mac does support OS X Yosemite and addresses most compatibility issues.

Need the latest update? Download it via KB 5802.

Parallels Desktop 9 for Mac: Updates summary

Known issues with Parallels Desktop 9 and OS X Yosemite

Note: If you experience one of these issues please contact the Parallels Support team at: parallels.com/support/

Parallels Desktop 10 for Mac

Parallels Desktop 10 is fully compatible with OS X Yosemite. For more information about upgrading to Parallels Desktop 10 see KB 122647

Parallels Desktop 11 for Mac

Parallels Desktop 11 is fully compatible with OS X Yosemite.

Was this article helpful?

Tell us how we can improve it.