Time is incorrect on the appliance

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Symptoms

Cause

The time is incorrect on the appliance.

Resolution

Under System Settings > Global > Connectivity: Servers, adjust the NTP server(s) setting.
It's highly recommended to specify 3 reliable NTP servers.
Mind that it may take a while to fully synchronize the time after adjusting the NTP servers.


Make sure Parallels Secure Workspace can connect to UDP port 123 of those NTP servers How to ​perform a port scan (tcpscan/udpscan).

When using internal NTP servers:

 

 

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