Symptômes
- Lors de la connexion à un Mac distant/remote via un navigateur Web, il affiche uniquement un écran vide.
- Lorsque vous essayez de contrôler un Mac distant/remote via l'application mobile Parallels Access, il affiche un écran noir avec une roue qui tourne.
Cause
Parallels Access ou certains des composants intégrés n'ont pas reçu les permissions respectives dans les Préférences Système de l'ordinateur Mac distant/remote.
Résolution
1. Sur un Mac distant/remote, ouvrez les Préférences Système > Sécurité et confidentialité > Confidentialité > Enregistrement de l'écran et cochez les cases à côté de Parallels Access et Parallels Access Agent.

2. Vous serez invité à redémarrer l'application ou à cliquer sur Plus tard. Cliquez sur Plus tard.
3. Terminez la connexion à distance et essayez de vous connecter à nouveau.
Étapes avancées
Si les étapes ci-dessus n'ont pas aidé ou si Parallels Access Agent est absent de la liste des enregistrements d'écran, cela peut être un indicateur d'une autre mauvaise configuration de macOS. Pour y remédier, exécutez les étapes ci-dessous :
1. Sur votre Mac, ouvrez Terminal (Finder > Applications > Utilitaires > Terminal) et exécutez la commande suivante :
tccutil reset ScreenCapture com.parallels.mobile.prl_deskctl_agent
2. Essayez de rétablir une connexion à distance à l'aide de l'application mobile Parallels Access ou d'un navigateur. Vous obtiendrez toujours un écran vide, mais du côté du Mac distant, vous serez invité à accorder l'accès à l'enregistrement d'écran à Parallels Access.
3. Cliquez sur Ouvrir les préférences système et cochez les cases en à côté de Parallels Access et Parallels Access Agent.
4. Fermez ensuite la connexion à distance et essayez de vous connecter à nouveau.
Was this article helpful?
Tell us how we can improve it.