Search

Language:  

Available article translations:

Error de conexión al servicio Parallels cuando se inicia Parallels Desktop

APPLIES TO:
  • Parallels Desktop 4 for Mac Standard Edition

Síntomas

Cuando intentar iniciar Parallels Desktop 4 para Mac, obtiene el siguiente mensaje de error:

Unable to connect to Parallels Service. Make sure that prl_disp_service is running or check your firewall settings. If the problem persists, contact the Parallels support team for assistance.

(No se puede conectar al Servicio Parallels. Compruebe que prl_disp_service está en ejecución o verifique la configuración de su firewall. Si el problema persiste, contacte con el equipo de soporte de Parallels para obtener asistencia.)

Causa

Parallels Dispatcher no puede iniciarse cuando se inicia el sistema operativo del host.

Resolución

Intente utilizar la utilidad OnyX para limpiar Mac OS X:

https://www.apple.com/downloads/macosx/system_disk_utilities/onyx.html

Una vez usado OnyX, utilice la Utilidad de discos para comprobar y reparar los permisos de disco:

https://support.apple.com/kb/HT1452

Una vez finalizada la reparación de permisos de disco, reinicie Mac OS X e intente iniciar Parallels Desktop.

Si sigue recibiendo el error 'No se puede conectar al Servicio Parallels', implemente la solución que se detalla en el siguiente artículo de nuestra base de conocimiento:

https://kb.parallels.com/es/5791



d6e04a8c3a7f86de03d4731caa56d4ed 1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No