Windows 10 se bloquea y la pantalla se pone en negro al iniciar o apagar la máquina virtual

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Síntomas

La máquina virtual Windows 10 se inicia con la pantalla en negro. Parece que al forzar la detención de la máquina virtual para volver a iniciarla el problema desaparece, pero, al volver a iniciar/reiniciar la máquina virtual, la pantalla vuelve a ponerse en negro.

Para saber cómo forzar la Detención de la máquina virtual, consulte el siguiente artículo.

Causa

  1. Característica de inicio rápido de Windows 10 habilitada.
  2. Interrupción de la instalación de actualizaciones de Windows 10, causada sobre todo por la característica de inicio rápido.
  3. Algún software o controladores de terceros instalados en Windows 10.

Resolución

Deshabilitar la característica de inicio rápido

  1. Haga clic en el menú Inicio y empiece a escribir Control. A continuación, haga clic en el elemento sugerido Panel de control.
  2. En la ventana Panel de control, escriba Encendido (1) en el campo de búsqueda. situado en el lado derecho y, a continuación, haga clic en el elemento sugerido Cambiar las acciones de los botones de inicio/apagado(2).
  3. En la ventana que se muestra, haga clic en Cambiar la configuración actualmente no disponible.
  4. Deshabilite la opción Activar inicio rápido (recomendado) (1) y, a continuación, haga clic en el botón Guardar cambios(2).
  5. Reinicie la máquina virtual Windows 10 para aplicar estos cambios.

Haga un arranque limpio de Windows 10.

Abra el menú Inicio de Windows y escriba msconfig. En los resultados de búsqueda, seleccione Configuración del sistema.

O bien Win+R > msconfig > Aceptar

En la pestaña Servicios del cuadro de diálogo Configuración del sistema, toque o haga clic para seleccionar la casilla Ocultar todos los servicios de Microsoft y, a continuación, toque o haga clic en Deshabilitar todos.

NOTA: Asegúrese de que los servicios de Parallels están habilitados.

En la pestaña Inicio de Windows del cuadro de diálogo Configuración del sistema, toque o haga clic en Abrir el Administrador de tareas.

En la pestaña Inicio del Administrador de tareas, seleccione todos los elementos de inicio de uno en uno y, a continuación, haga clic en Deshabilitar.

Cierre el Administrador de tareas. En la pestaña Inicio de Windows del cuadro de diálogo Configuración del sistema, toque o haga clic en Aceptar y, a continuación, reinicie la máquina virtual Windows.

Compruebe si el problema se ha solucionado reiniciando Windows 10 varias veces. Si se ha solucionado y desea identificar qué software/servicio lo causaba, rehabilite cada software/servicio de uno en uno. En cuanto el problema vuelva a producirse, ese último software/servicio que ha habilitado será el causante.

Compruebe el estado de las actualizaciones de Windows 10 disponibles y ya instaladas. Pruebe a desinstalar varias de las actualizaciones instaladas más recientes o las que generaban un error de instalación anteriormente.

Para obtener más información sobre la gestión de las actualizaciones de Windows, consulte el siguiente artículo.

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