Síntomas
Cuando se usa Parallels Access para conectarse a un Mac o PC desde un dispositivo móvil, la conexión es lenta y a veces incluso desaparece.
Causa
Los siguientes factores pueden afectar a la calidad de la conexión tanto en dispositivos móviles como en los ordenadores remotos:
- La calidad de la señal 3G o Wifi: si la señal de una red es débil, esto puede tener como resultado la necesidad de un mayor número de retransmisiones para proporcionar los datos. Busque un sitio donde obtenga una buena calidad de señal. De ser posible, use un cable ethernet para conectar su ordenador a la red
- El ancho de banda de red: algunos proveedores de red pueden establecer límites para la velocidad de red entrante y saliente. Puede que experimente un bajo ancho de banda en zonas públicas como estaciones de tren, aeropuertos, restaurantes, hoteles, etc. La limitación del ancho de banda para las conexiones entrantes afecta en mayor medida al dispositivo móvil, mientras que la limitación del ancho de banda para las conexiones salientes afecta al ordenador remoto
- La carga de trabajo actual de la red en un segmento de red específico: cuantos más datos se transfieren en el segmento de red actual o cuantos más dispositivos estén conectados a la red, más lenta será la velocidad de transmisión. Esto es específicamente relevante en el caso de redes Wifi
- Carga de trabajo del subsistema de red del ordenador remoto o dispositivo móvil: puede que experimente un bajo rendimiento de la conexión de red si su dispositivo móvil y/o su Mac remoto está llevando a cabo alguna actividad de elevado consumo de red en segundo plano (como puede ser la descarga de archivos o el streaming de vídeos online)
- Rendimiento del ordenador remoto: cualquier tarea que consuma muchos recursos en su ordenador (juegos, reproducción de vídeos, indización de bases de datos, etc.) puede reducir el rendimiento del sistema, ocasionando una reducción de la velocidad de transmisión de los datos
Resolución de problemas
- Compruebe la velocidad de la conexión en los segmentos de red a los que está conectado su dispositivo móvil y su ordenador. Puede utilizar la utilidad gratuita Speedtest, disponible en el App Store (para iPad o iPhone) y en Google Play (para su dispositivo Android). Si desea comprobar el ancho de banda de red en su ordenador, use esta solución online.
- Compruebe la calidad de la conexión de red. En su ordenador, use un comando
ping
en el Terminal. En el dispositivo móvil, puede escoger entre distintas aplicaciones Ping gratuitas, disponibles tanto en el App Store como en Google Play. Haga ping en uno de los servidores web públicos, como puede ser "www.google.com". Los pings deben transmitirse en márgenes de tiempo aceptables, sin pérdida de paquetes.
Resolución
Si experimenta retrasos en la entrega de datos a su dispositivo móvil o conexiones dañadas, intente realizar lo siguiente:
- Use un cable ethernet para conectar su ordenador remoto a la red, de ser posible
- Si está usando su dispositivo móvil fuera de casa o de la oficina, seleccione un lugar donde tenga una buena señal de red
- Evite el uso de Parallels Access en sitios públicos donde los proveedores puede que hayan limitado la velocidad de las conexiones de red
- Informe de una mala calidad de red a su administrador de red si detecta retrasos en la entrega de paquetes o pérdidas usando ping desde su dispositivo móvil y/o el ordenador (consulte la sección Resolución de problemas de este artículo)
- Evite realizar tareas de elevado consumo de recursos de red (como puede ser la reproducción de vídeo, streaming de contenido online o carga/descarga de archivos) en segundo plano en su ordenador o en su dispositivo móvil cuando use Parallels
- En su Mac o PC, cierre todas las aplicaciones que consuman muchos recursos y que no sean necesarias.
También puede probar las soluciones detalladas en este artículo de nuestra base de conocimiento.
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