Available article translations:

Can I use PHP 5 with Plesk 7.5 Reloaded or older versions?


PHP 5 is supported since Plesk 7.5.4 Reloaded version.

Just put PHP5 module into Apache modules folder and add the module into httpsd.conf configuration file (instead of PHP4) with "LoadModule" directive, it will be used by Plesk automatically.
If you wish PHP5 version be displayed on the Components page in Plesk CP you have to install corresponded PHP5 RPM and all dependencies.

Was this article helpful?
Tell us how we may improve it.
Yes No