Symptoms
- Upon initial login, the published app's content is displayed in a black box:
Note: There could be a "gray" box in case "Optimize resizing/moving windows" is enabled on the client
- The problem goes away if one clicks on the app's icon in Windows Taskbar or reconnect to the session
Cause
Parallels Engineering is aware of this issue and working towards resolution.
Workaround
The following change required in the RDSH Properties:
Agent settings tab > Drag and drop > set to "Client to server only"

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