Symptoms
Sometimes, a new user, which is added to AD Group is not able launch some published application while using RAS Web Portal. The following error occurs:
Cause
Parallels Development Team is aware about this issue and working on the resolution
Resolution
Update to the most recent version of Parallels Remote Application Server
Workaround
- Go to RAS Console > Connection > Settings tab.
-
Press Clear Sessions ID's button.
- After re-login to the Web Portal the issue should be resolved.
NOTE: Please repeat this procedure whenever something changes from the Active Directory that affects published applications filtering (e.g. new user added to specific AD Group, new group created, etc.)