Unable to validate license / Cannot contact the licensing server

0 users found this article helpful

Symptoms

Unable to validate RAS license, and status shows up as "Cannot contact licensing server". Unable to reactivate the license from RAS Console.

Cause

Parallels RAS servers are being served through Cloudflare. The most probable reason is that it is blocked by Geo IP or firewall.

Resolution

Following FQDNs need to be added to the exclusions list and connection over port 443 should be possible:

my.parallels.com
ras.parallels.com
s.parallels.com

Was this article helpful?

Tell us how we can improve it.