SPLA daily peak usage reports are not being sent to Parallels MyAccount

0 users found this article helpful

Symptoms

Cause

Known issue in Parallels Remote Application Server v15.0

Resolution

Upgrade to the most recent version of Parallels Remote Application Server

Workaround

1) Promote the initial Publishing Agent server back to Master role.

2) On this server please reactivate the product (re-insert your license key and hit "Activate")

Was this article helpful?

Tell us how we can improve it.