Symptoms
- I am successfully connected to the remote Windows computer via the Parallels® Access™ Web Console, but the console is asking me to enter a password for my Windows user account. I am sure there is no password set up for my account, why does it happen then?
Cause
Windows operating system security restriction for accounts with blank password.
Resolution
Once you have local access to the computer please hit Ctrl+Atl+Del > Change a password > and set up a password for your user account, e.g. '123' - even this simple password will be enough to be able to login into your user account remotely via the Parallels Access Web Console.