Symptome
- Wenn Sie sich über einen Webbrowser mit einem Remote-Mac verbinden, wird nur ein leerer Bildschirm angezeigt.
- Wenn Sie versuchen, einen Remote-Mac über die Parallels Access Mobile-App zu steuern, wird ein schwarzer Bildschirm mit einem sich drehenden Rad angezeigt.
Ursache
Parallels Access oder einige der eingebetteten Komponenten haben nicht die entsprechenden Berechtigungen in den Systemeinstellungen des remote Mac-Computers erhalten.
Lösung
1. Öffnen Sie auf einem Remote-Mac die Systemeinstellungen > Sicherheit & Datenschutz > Datenschutz > Bildschirmaufnahme und aktivieren Sie die Kästchen neben Parallels Access und Parallels Access Agent.

2. Sie werden aufgefordert, das Programm neu zu starten oder auf Später zu klicken. Klicken Sie auf Später.

3. Beenden Sie die Remote-Verbindung und versuchen Sie erneut, eine Verbindung herzustellen.
Erweiterte Schritte
Wenn die oben genannten Schritte nicht geholfen haben oder wenn Parallels Access Agent in der Liste der Bildschirmaufzeichnungen fehlt, kann dies ein Hinweis auf eine weitere Fehlkonfiguration von macOS sein. Um dies zu beheben, führen Sie die folgenden Schritte aus:
1. Öffnen Sie auf Ihrem Mac Terminal (Finder > Programme > Dienstprogramme > Terminal) und führen Sie den folgenden Befehl aus:
tccutil reset ScreenCapture com.parallels.mobile.prl_deskctl_agent
2. Versuchen Sie, eine Remote-Verbindung mit der Parallels Access Mobile-App oder einem Browser wiederherzustellen. Sie erhalten immer noch einen leeren Bildschirm, aber auf der entfernten Mac-Seite werden Sie aufgefordert, Parallels Access Zugriff auf die Bildschirmaufzeichnung zu gewähren.

3. Klicken Sie auf Systemeinstellungen öffnen und aktivieren Sie die Kästchen neben Parallels Access und Parallels Access Agent.
4. Schließen Sie dann die Remote-Verbindung und versuchen Sie erneut, eine Verbindung herzustellen.
Was this article helpful?
Tell us how we can improve it.