Connecting to the server from client takes a long time

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Symptoms

Cause

Large environments with an amount of filtered items using LDAP or WinNT may lead to long logon times.

Resolution

Do the following during maintenance hours:

  1. Take a backup from Remote Application Console > Administration > Backup tab.
  2. Navigate to Remote Application Console > Publishing > right-click on publishing items tree > Convert Filters to Secure Identifiers:

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