Symptoms
Unable to enter into Coherence mode because this option is grayed out.
Cause
- Outdated or corrupted Parallels Tools' components.
- One of Parallels Tools components (prl_cc.exe) hasn't been launched with Windows start.
- Conflict between Standard VGA Graphics Adapter and Parallels Display Adapter (WDDM) drivers.
- Incorrect disk permissions on the Mac.
Resolution
- Make sure your virtual machine is not in Full Screen view mode. To enter Coherence mode you need to exit Full Screen first (View > Exit Full Screen) and then try to enter Coherence (View > Enter Coherence).
Make sure Parallels Tools are installed and up to date.
The question mark on the right top corner of your virtual machine should not be present, if Parallels Tools are working properly.
Otherwise, reinstall Parallels Tools.
Check if Parallels Coherence Service and prl_cc.exe process are running in Windows.
If either Parallels Coherence Service or prl_cc.exe process is not running, apply the resolution steps from I can't copy/paste between the Windows virtual machine and the Mac article.
Confirm that Parallels Display Adapter (WDDM) is present in Device Manager.
4.1 Press CMD (Win) + R buttons > in the appeared Run... window type in devmgmt.msc to open Device Manager.
4.2 Expand Display Adapters, then right click on Standard VGA Graphics Adapter (Microsoft Basic Display Adapter in Windows 10) > Uninstall it.
Repair Disk Permissions on the Mac (applies to OS X 10.10 (Yosemite) or older versions):
5.1 Shut down all virtual machines and quit Parallels Desktop application.
5.2 Open Disk Utility (Finder > Applications > Utilities > Disk Utility).
5.3 Select Mac's hard disk (by default it is Macintosh HD) > Repair Disk Permissions.
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