Search

Language:  

Available article translations:

Parallels Desktop в Mac OS X Snow Leopard

APPLIES TO:
  • Parallels Desktop 5 for Mac Standard Edition
  • Parallels Desktop 4 for Mac Standard Edition
  • Parallels Desktop 3 for Mac Standard Edition

Информация

Поскольку система Mac OS X Snow Leopard (10.6) теперь доступна, вам может потребоваться установить приложение Parallels Desktop на узел Mac OS X Snow Leopard.

Parallels Desktop 5

Версия Parallels Desktop 5.0 полностью совместима с Mac OS X Snow Leopard. Программу можно загрузить с веб-сайта Parallels:

http://www.parallels.com/download/desktop/


Parallels Desktop 4

Parallels Desktop 4.0, сборка 3848 полностью совместима с Mac OS X Snow Leopard и доступна для загрузки:

http://kb.parallels.com/5802


Parallels Desktop 4.0, сборка 3844 совместима с системой Snow Leopard и может быть установлена на узел Snow Leopard. При этом могут возникать незначительные проблемы.

Гостевая ОС Snow Leopard может зависать, или при установке может возникать ошибка "паника ядра".

Узел Snow Leopard, 64-разрядный:
  • 64-разрядный узел может отображать сообщение "необходимые компоненты ядра не найдены".
  • Может возникать "паника" узла при подключении к виртуальной машине определенных устройств USB.
32-разрядные узлы в общем случае должны поддерживаться. Известные проблемы:
  • Программа обновления загружает приложение, но не может установить обновления PD4 (обходной путь: закройте программу автоматического обновления и запустите программу установки вручную).
  • Программа Mounter/Explorer не открывает образы диска PD4.
  • Могут возникать проблемы при подключении клиента iPhone.
  • Возврат к моментальным снимкам может происходить очень медленно на узле Snow Leopard.

Тестирование более ранних версий Parallels Desktop (2.x и 3.x) не проводилось. Эти версии не могут быть запущены в Mac OS X Snow Leopard (v10.6). Разработка, тестирование и выпуск этих версий имели место несколько лет назад до появления этой операционной системы. Обновление ранних версий нашего программного обеспечение с целью реализации поддержки Mac OS X Snow Leopard (v10.6) производиться не будет. Мы рекомендуем выполнить обновление до последней версии Parallels Desktop для Mac – до версии 5.0.






1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf d6e04a8c3a7f86de03d4731caa56d4ed 98236a11050ecbd6a1bb76f41fd05550 38f7bd743dfc92af584ba5b137dce6dc

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No