Search

Language:  
Search for:

Available article translations:

Можно ли использовать PHP 5 с Plesk 7.5 Reloaded или более старыми версиями?

Решение

Поддержка PHP 5 предоставляется, начиная с версии Plesk 7.5.4 Reloaded.

Поместите модуль PHP5 в папку модулей Apach и добавьте модуль в файл конфигурации httpd.conf (вместо PHP4) с директивой "LoadModule". Plesk будет использовать его автоматически.
Если необходимо, чтобы версия PHP5 отображалась странице компонентов в Plesk Control Panel, необходимо установить соответствующий RPM-пакет PHP5 со всеми зависимостями.




FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No