Search

Language:  

Available article translations:

Как перенести жесткий диск с существующей виртуальной машины на свободную?

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac Standard Edition
  • Parallels Desktop for Mac Pro Edition

Симптомы

Мне необходимо перенести жесткий диск с существующей виртуальной машины на новую.

Причина

На существующей виртуальной машине возникают ошибки после обновления/перехода на новую версию.

Решение

Выполните следующие действия, чтобы перенести виртуальный жесткий диск. Выполняйте эти действия с осторожностью, так как все данные виртуальной машины хранятся на виртуальном жестком диске.

  1. Завершите работу исходной виртуальной машины.

  2. В панели меню Parallels Desktop зайдите в Файл > Новый > Установите Windows или другую ОС с DVD-диска или файла образа нажмите Указать путь вручную.

  3. Отметьте галочкой Продолжить без источника и нажмите Продолжить.

  4. Выберите подходящую ОС > выберите подходящий режим > отметьте галочкой Настроить параметры перед установкой и нажмите Продолжить. Когда откроется окно настройки новой виртуальной машины, не закрывайте его.

  5. Откройте Центр управления (меню Окно > Центр управления). Нажмите на значок шестерни рядом с исходной виртуальной машиной, чтобы открыть ее конфигурацию.

  6. Сравните настройки новой и исходной виртуальной машины. Приведите настройки новой виртуальной машины в соответствие с настройками исходной машины. Затем закройте окно настройки исходной виртуальной машины.

  7. В настройках новой виртуальной машины перейдите на вкладку Оборудование > Жесткий диск 1. Задайте для Источника Выбрать файл образа

  8. Перейдите к папке виртуальной машины (папками по умолчанию являются /Documents/Parallels/ или /Users/Shared/Parallels/, но в каждом конкретном случае могут быть отличия), откройте файл .pvm вашей исходной виртуальной машины и выберите в нем файл .hdd. Проверьте, чтобы тип местоположения был таким же, как в настройке исходной виртуальной машины.

  9. Закройте настройки и завершите установку виртуальной машины. Новая виртуальная машина будет запущена. Убедитесь, что она работает корректно, и закройте ее.

  10. Откройте папку расположения новой виртуальной машины (откройте Центр управления > щелкните правой кнопкой мыши по новой виртуальной машине > Показывать в Finder), щелкните правой кнопкой мыши по файлу .pvm Показать содержимое пакета. Удалите файл .hdd.

  11. Откройте файл .pvm исходной виртуальной машины в отдельном окне Finder.

  12. Перетяните файл .hdd из исходного файла .pvm в новый файл .pvm. Также перетяните Снимки и Снимки.xml, если они у вас есть.

  13. Выполните шаги 5, 7, 8 для новой виртуальной машины, чтобы выбрать новое расположение для .hdd.

  14. После переноса файла .hdd загрузите новую виртуальную машину и проверьте правильность ее работы.

  15. Удалите исходную виртуальную машину из списка виртуальных машин: щелкните по ней правой кнопкой мыши > Удалить > Переместить в корзину.

  16. Имя виртуальной машины можно изменить в меню Настройки > Общие > Имя.



1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9 f9b6a8d63f3437e0dca35c9704a9033c 4987860c21de5849bcebfeb0472cfd03

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No