Search

Language:  
Search for:

Available article translations:

iOS / Android 向け Parallels Client (Legacy) について

アプリケーションアイコンに"Legacy"と書かれている Parallels Client は Parallels Remote Application Server v15.0 またはそれ以前のバージョンに接続する際に使用します。

新しいモバイルクライアント (iOS/ Android) は、Parallels Remote Application Server v15.5 に接続する場合に使用します。モバイル向けParallels Client のオペレーティングシステム要件は下記の通りです。

  • iOS 8.0 以降 (iPhone および iPad)
  • Android 4.0 以降

下記のリンクよりダウンロード可能です。

新しいモバイル向けParallels Clientに関連する情報:

  • モバイル向けParallels Client v15.5 への設定移行手順: 続きを読む

  • モバイル向けParallels Client v15.5 新しい接続の追加手順: 続きを読む

  • モバイル向けParallels Client v15.5 プロキシ設定手順: 続きを読む

  • モバイル向けParallels Client v15.5 使用方法: 続きを読む

Search words:

Android

RAS

mobile

iOS




FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No