Search

Language:  
Search for:

Available article translations:

新しいライセンスキーが Parallels Desktop Enterprise Edition に受け付けられません

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac Standard Edition

症状

更新されたライセンスキーが Parallels Desktop Enterprise Edition に受け付けられず、次のエラーメッセージが表示されます。

製品ライセンスの期限が切れています。

原因

以前のアクティベーションキーについての情報がまだ Parallels Desktop Enterprise Edition ソフトウェアに保存されているため、新しいキーによるアクティベーションが実行できません。

解決策

次の手順に従って、Parallels Desktop Enterprise Edition を再びアクティベートしてください。

  1. Parallels Desktop を終了します。

  2. ターミナルを開きます。次のフォルダを開きます。

    [アプリケーション]>[ユーティリティ]>[ターミナル]

    あるいは、Spotlight で「Terminal」と入力して探すことができます。

  3. 次のコマンドを実行して、現在のライセンスを削除します。

    prlsrvctl deactivate-license

  4. Parallels Desktop を起動して、アクティベーションを続けます。



4987860c21de5849bcebfeb0472cfd03 1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No