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I clienti ricevono una notifica per e-mail indicando che l'account del Pannello è stato creato, ma non possono accedere al nuovo account

APPLIES TO:
  • Parallels Plesk

Sintomi

After subscribing to a plan, customers receive a e-mail notification from the Panel that the customer account is created, but they cannot log in to this account.

Diagnosis

1. Go to Events (Events > Events) and find event ProcessPanel of subscription <N>, where N is the ID of the subscription for which the provisioning failed.

2. Open the MBAPI output by clicking the arrow preceding the event ID, and clicking MBAPI Command Output. It should contain the following line: "ProcessPanelCommand: Panel Error pleskunix: There are no available resources of this type (domains) left."

Cause

The following two conditions should be met to allow this to happen:

1. Your reach the limit of domain names but your license allows you to create more customer accounts.

2. A customer subscribes to a hosting plan.

In this case, the Panel creates a new customer account, sends a e-mail notification about it, and reports a provisioning failure as it fails to create a domain due to license limitations.

Resolution

We recommend to disable or change Plesk notifications on creation of a customer account. The notifications configuration is available at Home > Notifications (in the Logs & Statistics group).



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