Search

Language:  
Search for:

Available article translations:

La chiave della versione precedente non è accettata

APPLIES TO:
  • Parallels Desktop for Mac
  • Parallels Desktop for Mac Pro Edition

Sintomi

Sto cercando di attivare una copia dell'aggiornamento di Parallels Desktop per Mac ma la chiave della versione precedente non è accettata.

Causa

L'aggiornamento a ogni copia di Parallels Desktop è supportata solo da due versioni precedenti.

Ad esempio, un aggiornamento a Parallels Desktop 11 per Mac è supportato da Parallels Desktop 9 e 10.

Soluzione

Se la chiave per la versione precedente è obsoleta e non può essere usata durante l'aggiornamento, è necessario acquistare l'intera licenza della versione Parallels Desktop che si sta cercando di attivare.




1e5db16426987d561060acdf56d947b4 f9b6a8d63f3437e0dca35c9704a9033c 33c4522b6fa9ca8e050f19b889fb58f1

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No