Search

Language:  
Search for:

Available article translations:

Come faccio a ricevere la chiave di aggiornamento gratuita per Parallels Desktop 10?

APPLIES TO:
  • Parallels Desktop 10 for Mac Standard Edition
  • Parallels Desktop 9 for Mac Standard Edition

Sintomi

Ho acquistato e attivato Parallels Desktop 9 per Mac dentro al periodo previsto dal Tech Guarantee 2014. Tuttavia non ho ricevuto una chiave di aggiornamento gratuita per Parallels Desktop 10.

Causa

I giorni occorrenti per consegnare la chiave non sono ancora trascorsi oppure l'indirizzo email contenente la chiave è rimasto nella cartella spam/posta indesiderata.

Risoluzione

I clienti che hanno acquistato e attivato una copia di Parallels Desktop 9 per Mac sullo Store Online Parallels o un rivenditore autorizzato a partire dal 1º agosto 2014 e fino al 15 ottobre 2014 hanno diritto a un aggiornamento alla prossima versione di Parallels Desktop per Mac senza costi aggiuntivi, rispettando determinate condizioni.

La chiave di aggiornamento sarà inviata all'indirizzo email usato durante la procedura di registrazione nell'installazione di Parallels Desktop 9 per Mac. Si prega di attendere fino a sette giorni lavorativi per la consegna della chiave.

Se sono passati 7 giorni lavorativi e non hai ancora ricevuto la chiave di aggiornamento, puoi controllare il tuo account Parallels, poiché la chiave di aggiornamento per Parallels Desktop 10 sarà automaticamente registrata lì. Accedi a https://account.parallels.com/ e seleziona Parallels Desktop nel menu superiore. Verranno mostrate tutte le chiavi di licenza registrate sul tuo account, tra cui la chiave per Parallels Desktop 10.




1e5db16426987d561060acdf56d947b4 ae069407387ff6d2cdd44f3842d61cf7 df4909b7dd0609a3c148f007041db6d9 3307fff3682b15f0ba3fbe13d779296d

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No