Search

Language:  
Search for:

Available article translations:

Je reçois l'erreur "Le fichier auth.php 3 est une partie de la distribution de Parallels Plesk Panel. Il ne peut pas être exécuté en dehors de l'environnement de Parallels Plesk Panel" lorsque je me connecte à l'interface de Parallels Plesk Panel https://domain.tld:8433 et Parallels Plesk Panel est installé dans le conteneur de Parallels Virtuozzo Containers

Cause

Cette erreur peut se produire si certaines limites des ressources de conteneurs ont été dépassées.

Résolution

Tout d'abord, entrez dans le conteneur et trouvez si des limites de ressources ont été dépassées en regardant l'article User Beancounters. Si failcnt pour certaines ressources est augmenté, vous pouvez définir la limite de ce paramètre pour que sa valeur soit plus élevée à l'aide de la commande vzctl à partir du hardware node, par exemple la commande qui permet de définir la limite de ressource de mémoire ressemble à ceci ;
# vzctl set VEID --shmpages 8400:8400 --save

Le VEID doit être remplacé par l'ID du conteneur réel.

Vous pourrez trouver les pré-requis des ressources générales de Parallels Plesk Panel dans l'article FAQ correspondant.



FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No