Search

Language:  
Search for:

Available article translations:

Impossible d'installer les Outils Parallels dans l'OS invité Linux

APPLIES TO:
  • Parallels Desktop 3 for Mac Standard Edition
  • Parallels Desktop for Windows & Linux

Symptômes

Les Outils Parallels ne peuvent pas être installés dans plusieurs distributions d'OS invités Linux comme Debian 4.0 RC, SuSE Linux Enterprise Desktop (SLED) SP1. Lorsque parallel-tools.run est exécuté, l'erreur suivante apparaît :

Xorg version 6.9.0
./prl-tools-installer.sh: line 83: 3308 Floating point exception prluserd.

La version X.org et le code d'erreur peuvent varier.

Cause

La section dynamique ELF contient un "opcode" qui n'est pas reconnu par ld-linux.so d'où le crash.

Résolution

Il s'agit d'un bogue de compilation de l'OS qui doit être corrigé par le vendeur de l'OS. En ce moment, vous ne pouvez utiliser les OS invité que sans les Outils Parallels.



1e5db16426987d561060acdf56d947b4 98236a11050ecbd6a1bb76f41fd05550 df4909b7dd0609a3c148f007041db6d9 ecc5de475de1f457466edb16f04f766f

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No