Search

Language:  

Available article translations:

Parallels Desktop ne démarre pas du tout ou démarre avec des erreurs après la mise à niveau

APPLIES TO:
  • Parallels Desktop for Mac Standard Edition
  • Parallels Access

Symptômes

Une fois Parallels Desktop mis à niveau vers une version ultérieure, le fait de cliquer sur son icône sur le desktop de Mac OS ou dans le Dock ne lance pas correctement Parallels Desktop.

Cause

Les versions mises à niveau de Parallels Desktop ont connu des changements dans le principal fichier (binaire) exécutable qui est utilisé pour démarrer le programme. Si vous copiez un ancien fichier exécutable de Parallels Desktop dans votre desktop ou dans le Dock, ou créez une icône pour l'ancien nom de fichier, le programme ne démarrera pas correctement ou ne démarrera pas du tout.

Résolution

1. Supprimez les icônes de Parallels Desktop à partir de votre desktop Mac OS et  du Dock.
 

Cliquez avec le bouton droit de la souris (Clic Ctrl) sur l'icône de Parallels sur le Desktop Mac ou dans le Dock et choisissez Déplacer dans la corbeille ou Supprimer à partir du Dock, ou glissez l'icône Parallels Desktop dans la Corbeille.


2. Placez l'icône de mise à jour de Parallels Desktop dans le Desktop de Mac OS ou dans le Dock.

1. Dans le Finder, ouvrez le dossier Applications > Parallels.
2. Glissez l'icône Parallels Desktop à partir du dossier Parallels dans le Desktop de Mac OS ou dans le Dock.



1e5db16426987d561060acdf56d947b4 7b79bc60d065460ca794ac1e48cbf81a df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No