Search

Language:  
Search for:

Available article translations:

Puis-je utiliser PHP 5 avec Plesk 7.5 Reloaded ou avec des versions antérieures ?

Résolution

PHP 5 est pris en charge à partir de la version Plesk 7.5.4 Reloaded.

Insérez simplement le module PHP5 dans le dossier des modules Apache et ajoutez le module dans le fichier de configuration httpd.conf (au lieu de PHP4) avec la directive "LoadModule", Parallels Plesk Panel l'utilisera alors automatiquement.
Si vous souhaitez que la version PHP5 s'affiche sur la page des Composants dans le CP de Parallels Plesk Panel, vous devez installer le RPM PHP5 approprié et toutes ses dépendances.




FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No