Search

Language:  
Search for:

Available article translations:

La clé de la version précédente n'est pas acceptée

APPLIES TO:
  • Parallels Desktop for Mac Standard Edition
  • Parallels Desktop for Mac Pro Edition

Symptômes

Je tente d'activer une copie de mise à niveau de Parallels Desktop pour Mac, mais la clé de la version précédente n'est pas acceptée.

Cause

La mise à jour de chaque copie de Parallels Desktop n'est prise en charge qu'à partir de deux versions précédentes.

Par exemple, la mise à jour vers Parallels Desktop 11 pour Mac n'est prise en charge qu'à partir de Parallels Desktop 9 et 10.

Résolution

Si la clé de votre version précédente est trop ancienne pour être utilisée pendant la mise à niveau, achetez une licence complète de la version de Parallels Desktop que vous tentez d'activer.




1e5db16426987d561060acdf56d947b4 f9b6a8d63f3437e0dca35c9704a9033c df4909b7dd0609a3c148f007041db6d9

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No