Search

Language:  

Available article translations:

Transférer le disque dur de ma machine virtuelle existante vers une machine vide

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac Home Edition
  • Parallels Desktop for Mac Pro Edition

Symptômes

Je dois transférer le disque dur de ma machine virtuelle existante vers une machine vide.

Cause

Ma machine virtuelle existante présente des problèmes après la mise à jour/niveau

Résolution

En procédant comme suit, vous déplacerez le disque dur virtuel. Procédez avec précaution car toutes les informations de la machine virtuelle sont stockées sur le disque dur virtuel.

  1. Éteignez la machine virtuelle originale.

  2. Dans la barre de menus Parallels Desktop, accédez à Fichier > Nouveau > Installer Windows ou un autre SE à partir d'un DVD ou d'un fichier image, puis cliquez sur Localiser manuellement.

  3. Cochez l'option Continuer sans source, puis cliquez sur Continuer.

  4. Choisissez le système d'exploitation approprié > sélectionnez la vue appropriée > cochez l'option Personnaliser les paramètres avant l'installation et cliquez sur Continuer. Lorsque la fenêtre de configuration de la nouvelle machine virtuelle apparaît, ne la fermez pas.

  5. Ouvrez le Centre de contrôle (menu Window (Fenêtre) > Centre de contrôle). Cliquez sur la roue dentée en regard de la machine virtuelle originale pour ouvrir la configuration de cette machine.

  6. Comparez les paramètres de la nouvelle machine virtuelle à ceux de la machine virtuelle originale. Définissez tous les paramètres de la nouvelle machine virtuelle comme ceux de la machine virtuelle originale. Fermez ensuite la fenêtre de configuration de la machine virtuelle originale.

  7. Dans la fenêtre de configuration de la nouvelle machine virtuelle, accédez à l'onglet Matériel -> Disque dur 1. Définissez la Source sur Choisir un fichier image.

  8. Accédez au répertoire d'emplacement de la machine virtuelle (les dossiers par défaut sont /Documents/Parallels/ ou /Users/Shared/Parallels/, mais peuvent être différents dans votre cas), puis ouvrez le pack .pvm de votre machine virtuelle originale et choisissez le fichier .hdd contenu à l'intérieur. Vérifiez également que le type d'emplacement est le même que celui existant dans la configuration de la machine virtuelle originale.

  9. Fermez la fenêtre des paramètres et terminez l'installation de la machine virtuelle. La nouvelle machine virtuelle démarre. Vérifiez qu'elle fonctionne correctement et éteignez-la.

  10. Ouvrez le dossier d'emplacement de la nouvelle machine virtuelle (ouvrez le Centre de contrôle > cliquez avec le bouton droit sur la nouvelle machine virtuelle > Afficher dans le Finder), cliquez avec le bouton droit sur le pack .pvm et choisissez Afficher les contenus du pack. Supprimez le fichier .hdd.

  11. De plus, ouvrez le pack .pvm de la machine virtuelle originale dans une fenêtre séparée du Finder.

  12. Faites glisser et déposez le fichier .hdd du pack .pvm original vers le nouveau pack .pvm. Faites également glisser et déposer les Snapshots et Snapshots.xml, si vous les avez.

  13. Effectuez les étapes 5, 7 et 8 pour la nouvelle machine virtuelle afin de choisir un nouvel emplacement pour .hdd.

  14. Une fois le fichier .hdd transféré, démarrez votre nouvelle machine virtuelle et vérifiez qu'elle fonctionne correctement.

  15. Supprimez votre machine virtuelle originale de la liste des machines virtuelles : cliquez dessus avec le bouton droit > Supprimer > Placer dans la Corbeille.

  16. Vous pouvez changer le nom de la machine virtuelle dans Configuration > Général > Nom.



1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf f9b6a8d63f3437e0dca35c9704a9033c 4987860c21de5849bcebfeb0472cfd03

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No