Search

Language:  

Available article translations:

Parallels Desktop pour Mac Enterprise Edition : nouvelle clé de licence non acceptée

APPLIES TO:
  • Parallels Desktop for Mac Business Edition
  • Parallels Desktop for Mac Home Edition

Symptômes

Parallels Desktop pour Mac Enterprise Edition n'accepte pas la clé de licence mise à jour et affiche le message d'erreur suivant :

La licence du produit a expiré.

Cause

Les informations sur votre clé d'activation précédente sont toujours enregistrées dans votre logiciel Parallels Desktop pour Mac Enterprise Edition. C'est pourquoi votre nouvelle clé de licence ne fonctionne pas.

Résolution

Veuillez suivre ces étapes pour réactiver votre copie de Parallels Desktop pour Mac Enterprise Edition :

  1. Quittez Parallels Desktop.

  2. Ouvrez le Terminal. Il se trouve dans le dossier suivant :

    Applications > Utilitaire > Terminal

    Vous pouvez également rechercher le Terminal à l'aide de Spotlight.

  3. Exécutez la commande ci-dessous pour supprimer la licence actuelle :

    prlsrvctl deactivate-license

  4. Démarrez Parallels Desktop et procédez à l'activation.



4987860c21de5849bcebfeb0472cfd03 1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No