Search

Language:  

Available article translations:

Un rectangle gris apparaît lors du passage en mode Coherence

APPLIES TO:
  • Parallels Desktop 9 for Mac Standard Edition
  • Parallels Desktop 8 for Mac Standard Edition

Symptômes

Lorsque vous passez en mode Coherence, un rectangle gris apparaît au milieu de votre écran. Ce rectangle est toujours au même endroit et apparaît uniquement lorsque vous passez en mode Coherence.

Cause

Certaines applications n'autorisent pas la vérification de l'emplacement actuel de leur fenêtre. Voici la liste des applications connues :

  • Magix PC Check & Tuning Free 2011
  • Data Protect de QuickBooks

Résolution

1) Pour résoudre le problème lié à Magix PC Check Live, désactivez le démarrage automatique du programme Magix PC Check Live depuis le pack "Magix PC Check & Tuning Free 2011". Pour QuickBooks, vous devez désactiver le processus intuitdataprotect.exe pour résoudre le problème.

2) Pour isoler le problème et déterminer quel programme génère l'apparition du rectangle gris (par exemple, si Magix PC Check Live n'est pas installé sur votre ordinateur), procédez comme suit :

  1. Démarrez la machine virtuelle.
  2. Cliquez sur "Démarrer".
  3. Dans le champ de recherche, saisissez :

    msconfig
    

    Appuyez sur Entrée.

  4. Allez dans l'onglet Démarrer et désactivez tous les éléments du démarrage.

  5. Activez l’élément Outils Parallels.
  6. Cliquez sur OK et redémarrez la machine virtuelle.

Une fois que vous avez redémarré la machine virtuelle, essayez à nouveau de passer en mode Coherence. Vérifiez si le rectangle gris apparaît encore une fois.

(Si vous ne parvenez pas à passer en mode Coherence, allez sous msconfig et vérifiez si les Outils Parallels sont activés.)

Si le rectangle gris apparaît toujours, vous devez également désactiver tous les services depuis l'onglet Services sous msconfig :

  1. Démarrez msconfig.

  2. Allez dans l'onglet Services > cochez la case "Masquer tous les services Microsoft" > cliquez sur "Désactiver tout".

  3. Réactivez les services Outils Parallels et Parallels Coherence Service.

Si vous avez pu démarrer le mode Coherence sans problème, vous pouvez déterminer le logiciel conflictuel en activant l'un après l'autre les services et applications depuis la fenêtre de configuration msconfig et en vérifiant si le problème se produit à nouveau.


 


Article associé :




1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf 3307fff3682b15f0ba3fbe13d779296d 97cd84747b25a2e5a06065a21a747a53

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No