Search

Language:  
Search for:

Available article translations:

¿Soportarán las versiones anteriores de Parallels Desktop para Mac — como por ejemplo la versión 2.5 o 3.0 — Mac OS X Snow Leopard (v10.6)?

APPLIES TO:
  • Parallels Desktop 4 for Mac

Resolución

Las versiones anteriores de Parallels Desktop para Mac no se incluyeron en las pruebas de análisis realizadas por Parallels. Estas versiones anteriores no podrán ejecutarse en Mac OS X Snow Leopard (v10.6), ya que fueron diseñadas, analizadas y publicadas muchos años antes de que este sistema operativo nuevo estuviera disponible. Estas versiones anteriores de nuestro software no serán actualizadas para que soporten Mac OS X Snow Leopard (v10.6), por lo que le recomendamos actualizar Parallels Desktop para Mac a la versión más reciente.



33c4522b6fa9ca8e050f19b889fb58f1 1e5db16426987d561060acdf56d947b4 279e509e1fbdf7d3ff4adbfcc21d2666

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No