Search

Language:  

Available article translations:

Parallels Desktop en Mac OS X Snow Leopard

APPLIES TO:
  • Parallels Desktop 5 for Mac Standard Edition
  • Parallels Desktop 4 for Mac Standard Edition
  • Parallels Desktop 3 for Mac Standard Edition

Información

Como Mac OS X Snow Leopard (10.6) ya está disponible, puede que necesite instalar Parallels Desktop en un Host Mac OS X Snow Leopard.


Parallels Desktop 5
:

Parallels Desktop 5 es totalmente compatible con Mac OS X Snow Leopard y puede descargarse en el sitio web de Parallels:

http://www.parallels.com/es/download/desktop/


Parallels Desktop 4.0
:

La build 3848 de Parallels Desktop 4.0 es totalmente compatible con Mac OS X Snow Leopard. En este artículo  se indican los enlaces de descarga para las distintas versiones e idiomas. Asimismo, la build 3848 de Parallels Desktop 4.0 es compatible con Snow Leopard, pudiéndose instalar en un Host Snow Leopard. Aún así, tenga en cuenta que puede experimentar incidencias menores. A continuación le detallamos algunas de ellas:

Un huésped Snow Leopard puede bloquearse o experimentar un kernel panic cuando se inicie la instalación.

En el caso de Snow Leopard de 64 bits:
  • Un host de 64 bits puede mostrar el mensaje 'no se han encontrado los componentes necesarios del kernel'
  • El host puede experimentar un 'panic' cuando se conecte algún dispositivo USB a la máquina virtual
En términos generales se soportan hosts de 32 bits, aunque puede experimentar algunas de las siguientes incidencias:
  • El actualizador descarga la aplicación pero no puede descargar actualizaciones para Parallels Dersktop 4.0 (como solución alternativa, cierre el autoactualizador y ejecute el instalador manualmente)
  • Mounter/Explorer no puede abrir imágenes de disco de Parallels Desktop 4.0
  • El cliente iPhone no puede establecer conexiones
  • La reversión de instantáneas puede realizarse muy lentamente en hosts Snow Leopard


Versiones anteriores de Parallels Desktop


Las versiones previas de este software (2.x y 3.x) no pueden ejecutarse en Mac OS X Snow Leopard (v10.6). Estas versiones fueron diseñadas, analizadas y publicadas anteriomente a la publicación de este sistema operativo nuevo. Así, estas versiones antiguas de la aplicación no serán actualizadas para soportar Mac OS X Snow Leopard (v10.6). Le recomendamos actualizar su software a la versión más reciente de Parallels Desktop para Mac, que en este momento es la versión 5.




1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9 d6e04a8c3a7f86de03d4731caa56d4ed 98236a11050ecbd6a1bb76f41fd05550 38f7bd743dfc92af584ba5b137dce6dc

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No