Search

Language:  
Search for:

Available article translations:

Instalando el Agente de Parallels Transporter para Linux en una Distribución GNU/Linux de 64 bits

APPLIES TO:
  • Parallels Desktop 4 for Mac Standard Edition
  • Parallels Transporter

Síntomas

Cuando se instala el Agente de Parallels Transporter en Linux, obtiene el siguiente error:

The operating system should support IA-32.
Please visit www.parallels.com for more information.

Resolución

La causa de este error es que la mayoría de las distribuciones recientes de GNU/Linux a 64 bits (como Ubuntu, Fedora Core, etc.) no soportan aplicaciones de 32 bits por defecto.

Para poder ejecutar aplicaciones de 32 bits en su GNU/Linux de 64 bits, debe tener instalada una versión de 32 bits de la biblioteca C estándar. El paquete de la biblioteca C suele denominarse 'glibc' o 'libc', dependiendo de su distribución GNU/Linux.

Para instalar una biblioteca C estándar, ejecute uno de los siguientes comandos en el terminal.

- En Ubuntu, Debian, Xubuntu, kubuntu, mint y otras distribuciones basadas en Debian, ejecute:

sudo apt-get install libc6-i386

- En Fedora Core, RHEL, CentOS, ASPLinux y otras distribuciones basadas en RedHat, ejecute el siguiente comando como 'root':

yum install glibc.i386

- En SLES, OpenSUSE y otras distribuciones basadas en SUSE, ejecute el siguiente comando como 'root':

zypper install glibc-32bit

- En Mandriva, ejecute este comando como 'root':

urpmi glibc6

Una vez habilitado el soporte para aplicaciones de 32 bits ya podrá instalar el Agente de Parallels Transporter en su equipo Linux.



d6e04a8c3a7f86de03d4731caa56d4ed 1e5db16426987d561060acdf56d947b4 df4909b7dd0609a3c148f007041db6d9 14f7410c7ab75367414314c9c06da73b

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No