Search

Language:  

Available article translations:

Después de la Actualización obtengo una Pantalla en Negro en la Máquina Virtual Windows

APPLIES TO:
  • Parallels Desktop 3 for Mac Standard Edition

Síntomas

Una vez he actualizado Parallels Desktop, el SO huésped Windows no se inicia correctamente y sólo muestra una pantalla en negro.

Causa

Cada versión de Parallels Desktop usa una versión distinta de Parallels Tools. Puede ser que el controlar de video proporcionado por la versión anterior de Parallels Tools no sea compatible con la versión actualizada del software.

Resolución

1. Inicie Windows en Modo Seguro (Presione la tecla F8 durante el proceso de inicio y seleccione Modo Seguro en la lista).

2. Desinstale Parallels Tools
  • En el menú Inicio de Windows, seleccione Panel de Control > Agregar o quitar programas.
  •  Seleccione Parallels Tools y haga clic en Eliminar.

3. Reinicie el SO huésped Windows.

4. Cuando Windows esté en ejecución, vuelva a instalar Parallels Tools:
  • En la barra de menús de Parallels Desktop, seleccione Acciones > Instalar Parallels Tools. En la ventana del SO huésped aparecerá el asistente de instalación de Parallels Tools.
  • Siga las indicaciones del asistente para completar la instalación.
5. Vuelva a reiniciar el SO huésped Windows.



a9c6e0b6a5209e617a7c0dd5eace86cf 1e5db16426987d561060acdf56d947b4 98236a11050ecbd6a1bb76f41fd05550

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No