Search

Language:  
Search for:

Available article translations:

Puedo usar PHP 5 con Parallels Plesk Panel 7.5 Reloaded o versiones anteriores?

Resolución

PHP 5 sólo se soporta a partir de la versión Parallels Plesk Panel 7.5.4 Reloaded.

Simplemente disponga el módulo PHP5 en la carpeta de módulos Apache y añada el módulo al archivo de configuración httpd.conf (en lugar de PHP4) con la directiva "LoadModule", así Parallels Plesk Panel lo usará de forma automática.
Si desea que la versión PHP5 aparezca en la página Componentes del CP de Parallels Plesk Panel, deberá instalar el RPM correspondiente de PHP5 y todas las dependencias.



FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No