Error: Se ha producido un error cuando se cambiaba a Coherence

74 users found this article helpful

Síntomas

Cuando se intenta cambiar al modo de visualización Coherence, se obtiene el siguiente mensaje de error:

Se ha producido un error cuando se cambiaba a Coherence. Inténtelo de nuevo.
Si el problema persiste, contacte con el equipo de soporte de Parallels para obtener asistencia.

Causa

Esto puede ocurrir debido a las siguientes razones:

Resolución

Realice lo siguiente en su máquina virtual:

Firewall o software antivirus:

1.  Deshabilite la protección antivirus y el firewall.

             - coherence.exe    (ruta completa: C:\Program Files (x86)\Parallels\Parallels Tools\Services\coherence.exe)
             - prl_hook.dll         (ruta completa: C:\Program Files (x86)\Parallels\Parallels Tools\Services\prl_hook.dll )

Virus o malware:

2.  Compruebe que no tiene ningún virus en su ordenador. Si no está seguro, analice Windows mediante la siguiente utilidad de Dr.Web:  Dr.Web CureIt!


Error interno en el servicio de Coherence:

3. Si sigue experimentado esta incidencia, compruebe que el servicio Parallels Coherence está en ejecución en su máquina virtual:

Was this article helpful?

Tell us how we can improve it.