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[FIX] A website is requesting authorization

Article ID: 976 
Last Review: Aug,21 2007
APPLIES TO:
  • Plesk 7.5.6 for Windows
  • Plesk 7.6.x for Windows
  • Plesk 8.1 for Windows
  • Plesk 8.2 for Windows

SYMPTOMS

It's impossible to access website - authorization prompt appears.

CAUSE

There may be several reasons of this issue. To determine them, the following conditions need to be checked:

1. There should be read + execute permissions for IUSR_ <ftp_user> on the domain index page.

2. Root directory for the domains can be under Plesk protection.

3. Passwords for system user and IIS user can be out of synchronization.

RESOLUTION

1. Go to %plesk_vhosts%\domain.com\httpdocs directory and check permissions for IUSR_<ftp_user> account.

2. It can be checked using Plesk Control Panel. Go to Plesk, domains, domain.com, Protected URLs. If the root directory "/" is present there, it needs to be removed.

3. The password can be synchronized using the following command:

"%plesk_bin%\websrvmng.exe" --update-anon-password --domain-name=
Note: this feature is available starting with Plesk 7.5.4 and the latest hotfixes.

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