Search

Language:  

Available article translations:

Issues with Parallels Internet Security

APPLIES TO:
  • Parallels Desktop 5 for Mac Standard Edition

Symptoms

If you use Parallels Internet Security which comes with Parallels Desktop 5.0, you may meet the issues described below:

Issue 1: You had been using Parallels Internet Security under Parallels Desktop 4.0 and purchased a Parallels Desktop 5.0 license (upgrade or full). Parallels Internet Security auto-activation fails after installing Parallels Desktop 5.0.

Issue 2 (Windows 7 only): Network icon in Windows system tray has an exclamation mark and Windows reports that there is no Internet connectivity;

Issue 3 (Windows 7 only): Windows 7 complains on disabled firewall after Parallels Internet Security installation;


NOTE: If none of the above applies to your case, we kindly ask you to report your issue to our technical support department. We will gladly assist you with it.

Cause

Parallels Desktop 5.0 supports Parallels Internet Security on Windows 7, however a new issue might arise and its fixing would require time. We keep working on all that is listed above, meanwhile please follow the suggestions below, which are supposed to help you with the issues above.

Resolutions

Issue 1: No matter what type of Parallels Desktop 5.x license you purchased Parallels Internet Security will detect the previous installation of Parallels Desktop and will not allow another 1 year of free subscription in the same virtual machine. During Parallels Internet Security license activation it is bound to your virtual machine unique hardware ID. Available options thereafter are:

- to purchase a new license key using the Parallels Internet Security UI Purchase license option available under the License tab:




- to create a new Windows virtual machine under Parallels Desktop 5.x and to install Parallels Internet Security anew. For more details, please refer to Parallels Desktop User's Guide:

download.parallels.com/desktop/v5/docs/en/Parallels_Desktop_Users_Guide/22493.htm

If you did not install Parallels Internet Security under Parallels Desktop 4.0, we kindly request that you
report your case to Parallels technical support.

Issue 2: The problem occurs because Parallels Internet Security blocks requests to www.msftncsi.com. You can ignore this problem, since networking continues to work fine.

Issue 3: Please follow this article.












38f7bd743dfc92af584ba5b137dce6dc 1e5db16426987d561060acdf56d947b4 a9c6e0b6a5209e617a7c0dd5eace86cf

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No